diff Makefile.PL @ 1:144819f5d2f6

Initial revision
author kono
date Fri, 24 Jan 2003 13:41:18 +0900
parents
children 714230f2d8b3
line wrap: on
line diff
--- /dev/null	Thu Jan 01 00:00:00 1970 +0000
+++ b/Makefile.PL	Fri Jan 24 13:41:18 2003 +0900
@@ -0,0 +1,15 @@
+use 5.008;
+use ExtUtils::MakeMaker;
+# See lib/ExtUtils/MakeMaker.pm for details of how to influence
+# the contents of the Makefile that is written.
+WriteMakefile(
+    'NAME'		=> 'Calcon',
+    'VERSION_FROM'	=> 'Calcon.pm', # finds $VERSION
+    'PREREQ_PM'		=> {
+	'NKF'=>2.0,
+	'Mac::Applescript'=>0.03,
+    }, # e.g., Module::Name => 1.1
+    ($] >= 5.005 ?    ## Add these new keywords supported since 5.005
+      (ABSTRACT_FROM => 'Calcon.pm', # retrieve abstract from module
+       AUTHOR     => 'Shinji KONO <kono@ie.u-ryukyu.ac.jp>') : ()),
+);