diff setup.py @ 25:f257b2d1f95b

Use setuptools instead of distutils
author Brendan Rius <brendan@omixy.com>
date Fri, 29 Apr 2016 10:35:38 +0100
parents a87de172d242
children 308a0eaa4e49
line wrap: on
line diff
--- a/setup.py	Fri Apr 29 10:06:15 2016 +0100
+++ b/setup.py	Fri Apr 29 10:35:38 2016 +0100
@@ -1,4 +1,4 @@
-from distutils.core import setup
+from setuptools import setup
 
 setup(name='jupyter_c_kernel',
       version='1.0.0',