diff src/usr/CMakeLists.txt @ 61:b3a3224e1823

fix link arguments...
author anatofuz
date Thu, 11 Jul 2019 18:51:52 +0900
parents e5f099108a6e
children a28580a75faa
line wrap: on
line diff
--- a/src/usr/CMakeLists.txt	Thu Jul 11 16:12:16 2019 +0900
+++ b/src/usr/CMakeLists.txt	Thu Jul 11 18:51:52 2019 +0900
@@ -50,6 +50,7 @@
 endmacro()
 
 add_library(ulib STATIC  ulib.c usys.S printf.c umalloc.c)
+#add_library(syslib string.c)
 
 set(USRCOMMANDS cat echo grep init kill ln ls mkdir rm sh stressfs usertests wc zombie hello)