diff src/CMakeLists.txt @ 83:d4e22a45a575

mod copy to interface/*.h to *.dir
author anatofuz
date Sat, 12 Oct 2019 15:22:33 +0900
parents d419660ad71d
children a4307abefd0b
line wrap: on
line diff
--- a/src/CMakeLists.txt	Fri Oct 11 19:32:16 2019 +0900
+++ b/src/CMakeLists.txt	Sat Oct 12 15:22:33 2019 +0900
@@ -77,6 +77,7 @@
     endforeach(i)
 
     #target_link_libraries(syslib)
+    file(COPY "${CMAKE_SOURCE_DIR}/interface/" DESTINATION ${CMAKE_KERNEL_DIR})
     file(COPY "${CMAKE_SOURCE_DIR}/context.h" DESTINATION ${CMAKE_KERNEL_DIR})
     add_custom_command (
           OUTPUT    ${CMAKE_KERNEL_DIR}/c/${_Gears_TARGET}-context.c